Jump to content
  • Welcome Guest!

    Please register or sign in to have the complete Shroomology community experience! Become a member today, post topics, get your own profile, personal messenger and more!

MyllowMan

Fruiting from jar

Recommended Posts

MyllowMan

Hello everyone! So, i have a few extra jars of golden teacher and i once read something about fruiting straight from a qt jar after it has colonized all the way. I remember because i was thinking about giving friends jars to fruit themselves for Christmas one year. Can I fruit straight from the jar? And if I can does anyone know how to go about doing it? 

Share this post


Link to post
Share on other sites
Mush Zombie

a jar of... grain spawn?

Share this post


Link to post
Share on other sites
midnightrider

Maybe neglect tek?

Share this post


Link to post
Share on other sites
MyllowMan
18 hours ago, Mush Zombie said:

a jar of... grain spawn?

Yes. From a fully colonized qt jar of grain spawn. Without taking the myc out. Straight from the jar. I think I've seen people fruit right in a bag of grain spawn, but never a jar.

Share this post


Link to post
Share on other sites
Mush Zombie

Yeah in an FC you can, but let me tell you, that one jar will go much further if broken up and allowed to colonize another quart of verm. Grain spawn is a horrible substrate and only supports small mushrooms. Very few as well.

  • Like 2

Share this post


Link to post
Share on other sites
MushFlush

Here's an idea, if you want to fruit in jars. Break up your quart of spawn into some sort of sub. Throw a few inches of the sub mix back into some jars, and go from there.  If that's what you're going for. If the people you gift them to pay attention to em, they'll get fruits.

  • Like 2

Share this post


Link to post
Share on other sites
Niidaho

That's a pretty cool ideal mf spreading mushroom lov one jar at a time.

  • Like 1

Share this post


Link to post
Share on other sites
MushFlush

It was his idea, NI. Just brainstorming to help it work better. ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

  • Topics

  • Posts

    • Sonshyn
      I don’t think you’ll be able to post anything without me reading it in Bill’s voice . 
    • Mush Zombie
      Welcome to shroomology
    • Slayer616
      Hello Shroomology! I am fairly new to mushrooms.  I have used your community as a resource over the last year to read and learn.  I am happy to be allowed to join!!
    • MagicalCriminal
      3-23 The 2 remaining bags that had an extra quart of water puffed and tammed. This raises the question why?  While the 2 bags with 1/2 qt extra we're PCed with the other 3, they are fine at this point. I don't understand why. I would understand if the 3 we're soup(oversaturated) but having all 3 tam when they were PCed with the other 2 that are fine makes no sense. Something to mull over. Next set of bags will be done with MZ's soak and simmer method on Tuesday. At that time I will also take a peek at the first 4 bags that we're nocced 2 weeks ago with GT and LM. Yes I am aware that those species(?) use different grow teks. The LM I am just spawning for G2G to build up until I have enough for a decent crop once transferred to straw based sub.
    • Moonphase
      Trashed the 6 jars.    Decided to not wait the extra day and looked at the other 15 jars.  The 6 PE showed no signs of growth.   The 3 A+ showed some minor white but not enough to tell if it's mycelium starting or something else.   3 of the Jalisco appear to have the same signs of growth.   I marked the lids of those that showed growth and put them back into incubation.   At least maybe the rye wasn't treated with an anti-fungal?  Very slow growth at best compared to the myc in cakes at 14 days.  Maybe not enough surface moisture on the outside of the grain at the time of inoculation?  It's 79F in the closet but maybe not that warm in the box?   Inserted the digital thermometer probe into the box to see if there is any difference and put them back into the warm closet.   Now I'm thinking maybe the Tamp just didn't have enough time and I blew it by trashing them.  Glad I got back up plan C going starting tomorrow.   At least right now I have a positive sign of growth on 3 A+ and 3 Jalisco with hopes of the others showing something next week when I check again.   Increasing the closet temp to see if that helps.  
×