Jump to content
  • Welcome Guest!

    Please register or sign in to have the complete Shroomology community experience! Become a member today, post topics, get your own profile, personal messenger and more!

jeffery.1943

What can cause early maturity?

Recommended Posts

jeffery.1943

Hello everyone I am wondering if anyone here knows what would have caused some of my mushrooms veils to be breaking only 4 days after pinning? Also i am wondering if i should pick the few mushrooms that veils have broke and leave the rest for now, or should i pull all, dunk and go on to my second flush? Most of the mushrooms are  ~1-2in tall. Any advice would be greatly appreciated! Out of my three tubs that are fruiting the 2 that are b+ are the ones with veils broken, the other tub is GT where no caps are opening.

IMG_2317.JPG.b974721e0df1e75d5af63cb19bc47824.JPG

IMG_2319.JPG.542c7f0fa995b2e0b9f230e491e2f797.JPG

IMG_2324.JPG.ff8109266c8a1075ba1cb382aa4c9b74.JPG

Share this post


Link to post
Share on other sites
M-o-M

you need to leave those lids on and let the humidity build.  you cant call that a first flush its just now getting started. that whole tub should blow up with boomers! you do have a lot of substrate in those tubs. do you have a bigger tub that you can put pearlite in so you can set that tub down in? that's called a tit.  tub in tub.  if not try leaving that lid you have closed for a couple of days. if your chamber is not getting moisture on the sides of your tubs you may not be getting enough humidity to them....................... try not to give them to much love.  good luck!

  • Thanks 1

Share this post


Link to post
Share on other sites
Mush Zombie

Too much FAE is what caused this.

Moisture on the sides of the tubs is not relevant to environmental conditions, except that you know the air in the tub is warmer than the plastic of the tub, just without any accuracy of the difference - dew point.

  • Thanks 1

Share this post


Link to post
Share on other sites
jeffery.1943

Thanks everyone, i went from too little FAE to too much lol or maybe my pins were just slow.  Thanks for the advice on how to correct the problem, I've seen the tub in tub. However, I have 10 shoe boxes though so i would  need like 2-3 giant tubs and a hydrometer for each to fit all my 6qts plus more lights. I totally fucked myself with the RH i wasnt gonna buy 10 analog hydrometers to put one each in a shoebox. This winter i will do a montotub or two so i can but a hydrometer inside it to monitor the RH better. 

As far as not calling it a first flush. Is it really up to me? The mushrooms have reached maturity and will start spilling spores now that their veils are opened and caps this morning were even inverted on some. Is this not the right train of thought?

I may have messed up but i harvested both tubs which had over 50% of the veils open. i got 231g of dirty wet shrooms. 20g dry is enough for four "heroic" doses, plenty for myself for a year, so even if my 8 other tubs somehow fail im in the clear!

I've never messed with fresh mushies before it was interesting to see how quickly and deep they bruised if i picked the base too hard when harvesting.  

 

Share this post


Link to post
Share on other sites
M-o-M

I don't guess im very much help here! Mush Zombie has all the right answers. im all washed up................

  • Haha 1
  • Butthurt 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing

    No registered users viewing this page.

  • Topics

  • Posts

    • OpenBar
      I use a closet for my incubator with a small space heater. here is a pic. not the same closet i use now but you get the idea.  
    • OldManDan
      Pretty crappy quality pic, but, everything was white.  Started GT spores on agar here 6 days ago.  Took pic in still air box, may be contaminated now but who knows, I'll find out soon enough.   Cut into 6 pieces.  1 went into a jar of LC, 5 went into WBS jars. Going to be doing another round of WBS and 1 LC in the next week or two, whenever my PES hawaiin spores get here from different vendor.
    • Tripster727
      Beautiful! Congrats 👏
    • Tripster727
      I'm back. Nd yeah absent thoughts i got a super nice pinset going now no casing layer! on 3rd flush, also made a super clean LC. Strain is PF CLASSIC. I did make a print from the GT i doubt the sterility of it though so im not wasting any time with that yet.. Things are moving along 
    • OldManDan
      Parts per million and electrical current of the water.  Measured before you feed and after(after is measured through runoff).  You can buy a meter to test water with nutrient solution.  Although there is a K.I.S.S. method that wirks fine amd you dont need meters and a lot of water testing.  Just get Maxibloom and weigh out 7 grams per gallon of water, or use flora Nova bloom as directed.  With a ppm/EC meter you can fine tune exactly how much nutes your plants are getting for perfect dosage of the nutrients if you will.
×