Jump to content
  • Welcome Guest!

    Please register or sign in to have the complete Shroomology community experience! Become a member today, post topics, get your own profile, personal messenger and more!

AmySorg

Is this cake getting good?

Recommended Posts

AmySorg

It's been 1 week since the inoculation and they look wet! Is this normal? It's my second try, on the first one they were dry. I don't think it's mold, it's not getting green or smalling bad. They are always between 75F and 83F

20190106_001508.jpg

20190106_001442.jpg

20190106_001433.jpg

20190106_001241.jpg

20190106_001340.jpg

  • Like 1

Share this post


Link to post
Share on other sites
Sonshyn

Looks pretty good to me 

  • Like 1

Share this post


Link to post
Share on other sites
Bill Cozart

Looks like it.

  • Like 1

Share this post


Link to post
Share on other sites
ESOTERICH1Z1

Yes....so far looks good!...Yes it should look a little moist that's the humidity 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

  • Topics

  • Posts

    • Newgrower222
      Thanks for the info. So I went on and tried to create 2 jars of LC. One with maple syrup and one with honey. I did them just like the instructions on this forum and was as careful as possible not to get contamination like sterilising the needle after each injection and so on. The jars you see in the picture are for more than 20 days ago if you look really close there are some tiny strings are visible in there but I'm not sure if it's mycelium. And the two jars of grains are a mix of grains and wild bird seed. It's been 5 days since I injected them with spore syringe but there is no sign of mycelium, not even a green mold of contamination. The syringe is b+ from Avalon . I'm thinking maybe I've got pure water inside a syringe. Give me some hope guys it's really frostrating to see the only hope of fun I had is going nowhere.😑😑😑 I don't even care about taking shrooms I just want to see mycelium grow... Btw I've been keeping the jars in a room temperature in the dark of course.
    • DonkeyHote
      Now that you have pins I would cut back on the fanning.  When my mush stays small, it's usually a lack of FAE. My setup is ultra low tek. I start sgfc with the holes taped up on sides and top. After I get pins I untape some/most of the holes to adjust FAE. It's kind of bootleg, but it's working for me at the moment. I usually average 3g per cake, per flush.    Congrats on getting those to finally pop.
    • Organix
      Thank you for the library of information & community! Questions regarding the Mush Zombie 60 qt monotub: During the "spawn to tub" (Section 3) 1)Do the holes need to be in place at this point? 2)Would it be ok to have the trash bag fully encapsulate the environment or does there need to be sufficient air exchange at this point? 3)If this is an issue during day 1 of 10 incubation, should one open the tub once a day to provide fresh air, or will it be ok for this 10 day period? The tub is in a 81*F bath (Cold House) & placed inside another tub to float on top. If all is good great, otherwise any suggestions would be greatly appreciated. Thank You Again!
    • Sonshyn
      I don’t think you’ll be able to post anything without me reading it in Bill’s voice . 
    • Mush Zombie
      Welcome to shroomology
×