Jump to content
  • Welcome Guest!

    Please register or sign in to have the complete Shroomology community experience! Become a member today, post topics, get your own profile, personal messenger and more!

darkvoyager

Tale of two monos

Recommended Posts

darkvoyager

whats up,

wanted to share these fruiting tubs and get any comments or advice since my last two tammed (for a few reasons but nonetheless). For the curious the substrate is 7QTS Vermiculite, 6 QTS Poo 4 QTS coir(1/2brick) 2 QTS coffee like a cup of gypsum. 6Qts spawn. 3tsp lime.

first tub was in colonization 11 days the second for 10. heres pictures from when I took it out and post casing with 50/50+ ph per MZ tek. 

 

I’m also including some outside pics of the tubs. You can see the rings of “air exchange?” around the holes but every time I pop the probe into either they read 99%. First tubs holes are 1”x1” the seconds are 1.5”x1.5”

They just came out last night 2/10 but @Mush Zombie says cased subs should ideally be between 70-85% RH so should I try to up the FAE by opening the holes all the way/less poly? Or let continue as is, I’m guessing it’s high as f because the sub Ietting it all loose lol 

 

1C4974E9-B265-498D-A4B9-744EE0898A05.jpeg

21DEA242-E13C-4B7B-A800-42266F381A54.jpeg

EC21A3D6-1C49-4C6D-9E9E-EB90999B655F.jpeg

6E822B30-3CA6-4154-9189-21734941E14D.jpeg

DB3B1BCA-76BC-4740-893F-4F0791F44EA6.jpeg

  • Like 2

Share this post


Link to post
Share on other sites
darkvoyager

Yes poly is loose. And even then it retains the moisture well. It’s not an air filter 

 

i cracked then open a couple times to exhaust all that heat and humidity lol. 

  • Like 1

Share this post


Link to post
Share on other sites
darkvoyager

going to hit them with my fan for about an hour or 2 and re-mist. been reading on pinsets and fruiting in the archives. 

Share this post


Link to post
Share on other sites
Borgfer4542

What did you use to cut your black trash bag back with?? Was the utensil used 100% sterile? When cutting did you scratch the tub? Scratches in the plastic with a non sterile utensil will tam the entire project.

Share this post


Link to post
Share on other sites
darkvoyager
1 hour ago, Borgfer4542 said:

What did you use to cut your black trash bag back with?? Was the utensil used 100% sterile? When cutting did you scratch the tub? Scratches in the plastic with a non sterile utensil will tam the entire project.

kitchen scissors , weren't flamed so not sterile, sanitized? lol, I didnt cut bag until after it was already colonized

Share this post


Link to post
Share on other sites
mushmouth

It's ok to have RH higher than 85% with a cased sub. You'll be wishing for that high RH soon enough, lol.

Share this post


Link to post
Share on other sites
darkvoyager

guess im just worried its not breathing enough lol. I misted the hell out the casing and then put a fan on it for 30minutes- 1 hour then LIGHTLY spray It, just so it darkens a bit, bounces right back up to 99% lol cool thing is I know for sure evaporations happening off my top not only because th casing is drying out but also because I held my IR thermometer to the sub for about 2 minutes and it gradually went down to 64* (water cools as it Evaps) so hopefully theres some good pinsets coming, think I saw some tiny knots forming.

Share this post


Link to post
Share on other sites
darkvoyager

After trying to stimulate lots of Evap from surface. A few days later the Myc  is popping through the casing 👀

I’d say we’re on the right track lol  

CFD07A44-F5E5-498F-9955-6C6594A106FE.jpeg

A8925ABB-F5F9-444D-B877-D2FD26F31126.jpeg

  • Like 1

Share this post


Link to post
Share on other sites
Absent Thoughts

Good Luck Space Cowboy.

  • Like 1

Share this post


Link to post
Share on other sites
darkvoyager

Update. Casings still colonizing but slowly. My guess is because I didn’t shred the pestat before mixing and it must be matted/ not fluffy and it’s having a hard time poking through. 

 

Any my other inputs as to why it might look like this? I upped the moisture, casing was feeling dry even underneath surface 

FCAE386A-D951-4C94-B9F8-5EAC5D928986.jpeg

9A7B0088-DE08-4526-BB90-2333744691E8.jpeg

Share this post


Link to post
Share on other sites
mushmouth

Hmm. Your verm looks great but the peat doesn't look like it's acting right and a little matted down. This is just me, when I'm done making my casing, I make a dirt ball and drop it from about 3' high.It should explode almost completely.

I still think you're fine.

  • Like 1

Share this post


Link to post
Share on other sites
darkvoyager
28 minutes ago, mushmouth said:

Hmm. Your verm looks great but the peat doesn't look like it's acting right and a little matted down. This is just me, when I'm done making my casing, I make a dirt ball and drop it from about 3' high.It should explode almost completely.

I still think you're fine.

I agree. I think it’s becuas I didn’t SHRED it before mixing with Verm and lime etc. 

loo at this casing I did with seed starter mix it eventually Tammed out due to no PH adjustment is my guess. But look at the beautiful rhizo, that would’ve been a sick pinset.

just held some seed starter mix next to some dry leftover casing I made and the mix is SO fluffy. Think I might blend that peat next time or something haha.

 

mix is 80% peat with some perlite

6CF2EB51-69A4-4940-91AF-5454B0DB08AC.jpeg

97E68B52-B9D5-40DD-BF3E-930E423418E1.jpeg

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

  • Topics

  • Posts

    • Moonphase
      Peeked again today.   3 of the 10 Corumba jars appear to be 100% colonized or real close and may be ready for the fruiting chamber in 7-10 days.   4 of them have some, a failed to pack area, near the glass side and I am assuming that was due to me not wanting to pack them to tight while loading them.   The one I missed a noc point on is the farthest behind obviously and I'm hoping it doesn't stall out before fully colonizing.   The A+ are coming along slowly.   No signs of tam.   Next Sunday I'll know more at the 3 week point.   So far so good.  
    • Moonphase
      Only one way to find out for sure.   Mix it with a good substrate and see if it colonizes cleanly.   If so case it and put it into fruiting conditions.  
    • Mushinist
      Yum, the bottom looks like it's full of bacteria hence the gooey looking grains, and if it takes 2 months to get to that weak looking myc then something is wrong. With GT it should look more like a big cotton ball. 
    • DonkeyHote
      It looks ok to me. I would proceed to the next step of your tek. I assume you're going to mix with a bulk substrate.
    • AmySorg
      So I bought two grain spawn bags (from shroom supply). They took forever to grew the mycelium (almost two months). The first one was very weird so I just threw it away (sadly). The Second one is weird so I'm not sure if I should proceed with it.    There's white all over it but it doesn't look like mycelium but it doesn't look like mold either.    Can you guys help me please? 
×