Jump to content
  • Welcome Guest!

    Please register or sign in to have the complete Shroomology community experience! Become a member today, post topics, get your own profile, personal messenger and more!

MagicalCriminal

oat spawn ??

Recommended Posts

MagicalCriminal

Yesterday I followed strobes no fail WBS tek except I used oats. When I first went to pour the dry oats into the bag I noticed an excessive amount of dust.  Deciding to follow his tek I filled 8 bags with suggested volumes.  As an experiment, I measured out 2 jars of oats then washed them in cold water to remove dust but reduce water absorption. I bagged this with specified 1 jar of water and sealed it 3 times to mark the bag.  After removing the bags from PC and giving them a rubdown, it was easy to see which bag was the test bag. The grain appeared more plump, bag weighed more, and a larger volume. I am already thinking that oats require more water to use this tek.  This morning after total cooling, all the bags appear too dry, grain doesnt crush easy and seems to have a tough center. It isnt as bad in the test bag, but still seems dry compared to the pics I have seen.  Is it ok to cut the bags open add a little more water, reseal and PC again? Will this  breakdown the grain? None of it has burst at this time.

Share this post


Link to post
Share on other sites
MagicalCriminal

Went ahead and nocced up  the test bag and another with a GT syringe.  I guess I will see in a few days if either is too dry. 

Share this post


Link to post
Share on other sites
MagicalCriminal

So after inspecting and feeling the bags today I am more sure they are too dry. I am going to take that 5 bags that havent been nocced, open, add 1/2 cup water, reseal and PC again.  hopefully I will be noccing these up in a couple days.

Share this post


Link to post
Share on other sites
MagicalCriminal

Slowly learning 🤔 More reading has show me one mistake. I used a spore syringe to noc 2 of the 4 bags about 5 days ago. Still zero growth. On the bright side zero tams at this time also. I since read that most syringes aren't suitable for bag nocs due to tams in the syringe. In the future spore syringes will be used mainly on agar.

The other 2 bags were nocced with what appeared to be LC syringe. Unfortunately no growth in those bags yet either. I am still leaning towards the grain being too dry. All the pics I see show a good amount of condensation, all 4 have minimal condensation. With no answers to my water addition question, I decided to try it because if it didn't work the bags are lost anyway. So while I was away at work I told my wife to open the 5 remaining bags and add 1/2 cup water each to 2 bags, 1 cup each to the last 3 bags then cycle through the PC again. I wish I was able to tell you the results of this experiment but there was a slight miscommunication and instead of a cup being used for the measuring device as intended, a quart jar was used. Now I'm pretty well certain did all the bags are going to be trashed because too much water. But I will keep on keeping on. Find out tomorrow more about these remaining bags but I doubt they'll be usable. Right now it appears my biggest hurdle will be getting the moisture content right in the oat grain bags using NSNS method. If the two bags they'd only had 1/2 jar of extra water added to it appear good, I'll noc them up tomorrow or the day after and see what they look like in a week.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

  • Topics

  • Posts

    • Sonshyn
      I don’t think you’ll be able to post anything without me reading it in Bill’s voice . 
    • Mush Zombie
      Welcome to shroomology
    • Slayer616
      Hello Shroomology! I am fairly new to mushrooms.  I have used your community as a resource over the last year to read and learn.  I am happy to be allowed to join!!
    • MagicalCriminal
      3-23 The 2 remaining bags that had an extra quart of water puffed and tammed. This raises the question why?  While the 2 bags with 1/2 qt extra we're PCed with the other 3, they are fine at this point. I don't understand why. I would understand if the 3 we're soup(oversaturated) but having all 3 tam when they were PCed with the other 2 that are fine makes no sense. Something to mull over. Next set of bags will be done with MZ's soak and simmer method on Tuesday. At that time I will also take a peek at the first 4 bags that we're nocced 2 weeks ago with GT and LM. Yes I am aware that those species(?) use different grow teks. The LM I am just spawning for G2G to build up until I have enough for a decent crop once transferred to straw based sub.
    • Moonphase
      Trashed the 6 jars.    Decided to not wait the extra day and looked at the other 15 jars.  The 6 PE showed no signs of growth.   The 3 A+ showed some minor white but not enough to tell if it's mycelium starting or something else.   3 of the Jalisco appear to have the same signs of growth.   I marked the lids of those that showed growth and put them back into incubation.   At least maybe the rye wasn't treated with an anti-fungal?  Very slow growth at best compared to the myc in cakes at 14 days.  Maybe not enough surface moisture on the outside of the grain at the time of inoculation?  It's 79F in the closet but maybe not that warm in the box?   Inserted the digital thermometer probe into the box to see if there is any difference and put them back into the warm closet.   Now I'm thinking maybe the Tamp just didn't have enough time and I blew it by trashing them.  Glad I got back up plan C going starting tomorrow.   At least right now I have a positive sign of growth on 3 A+ and 3 Jalisco with hopes of the others showing something next week when I check again.   Increasing the closet temp to see if that helps.  
×