Jump to content
  • Welcome Guest!

    Please register or sign in to have the complete Shroomology community experience! Become a member today, post topics, get your own profile, personal messenger and more!

Recommended Posts

Mycohopeful

Inoculated some jars on the 26th of February and out of 10 jars only 2 or showing any mycelium growth whatsoever and they have all been incubated at almost 76 degrees please help I have more spores should be here tomorrow going to inoculate a whole new batch. I need help guys I don't want to mess this up twice

Share this post


Link to post
Share on other sites
Sonshyn

Can you expand on your process ? 

Are you using jars for cakes or spawn ? 

Are you using a PC? Where’d you get the spores ? How’s your sterile technique ? 

Share this post


Link to post
Share on other sites
Mycohopeful

Pf tek...no pc but steamed for 2 hours...covered holes wit micropore tape... used very sterile inoculation techniques but I didn't use a still air box I used the oven on 400 with the rack pulled out... and I got the liquid Spore cultures from nonsponsorvendor.com

Share this post


Link to post
Share on other sites
Mush Zombie

Please do not post about non sponsor vendors

please do not ask people where they got their spores from

shroomology does not want to be associated with these vendors or make it seem like we may be vouching for them if we do not know them, and we are not associated with any transaction with any separate entity. we also will not host or promote information about these vendors negative or positive.

This is the policy of the website. Please read all rules before posting.

@Mycohopeful I can tell you right now your issues are because you got your spores from an unprofessional vendor. I saw what you posted and that company is crap. Buy cheap, buy twice.

Get new spores and start again with a good tutorial like the one on pf tek written by @mushmouth we have here in the drop down menu. 

 

  • Like 1

Share this post


Link to post
Share on other sites
Sonshyn

My bad MZ, I was tying to dance around that but I’ve apparently got two left feet . I’ll be reviewing policies as well . 

 

 

Share this post


Link to post
Share on other sites
Mycohopeful

Well I told him about the colonization and told him and they agreed to replace the order half price so I went ahead and did it so I'm just hoping it's a lot more successful this time

Share this post


Link to post
Share on other sites
Whuuuuut

Wouldn't × out noccc tams if u had some growth on a few......but if a random agrees to replace half on the next one sounds like he knows what's up or does it alot but ya never know.. follow sterile rules as much as possible n don't sit tooo close to the oven! 😊 nonetheless, good luck! hope ya see some results 2nd time around!

Share this post


Link to post
Share on other sites
Mycohopeful

So I've got 1 jar fully colonized and has been dunked and rolled and then put in my fc..kept @ 90% plus humidity and 78 degrees....its been about a week and a half and zero signs of pinning...also it has a blue tint to some of it also...pkease help guys...im getting discouraged

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Topics

  • Posts

    • Crackeddoor
      After mixing together a bunch of wbs jars with substrate,I underestimated how much it would make, I've been trying to do away with the big monotubs because it's hard to hide so I've been doing bags ,well I ran out of spawn bags so i put the remainder of my spawn in 4 one gallon ziplock bags that i cut a hole in and taped tyvlek to. The problem is the substrate is 4 inches thick in these one gallon bags . I let them colonize for 12 days, during the spawn run the mycelium went nuts , it even grew through the tyvlek patch , its strong and healthy looking growing up the sides of the bags , and it's already pinning. The thing is  I cant  possibly see how it could work with the bags being so full of substrate , I was just kind of rushed and didnt want to waste anything so I threw it in bags not really expecting it to work . The bags are so healthy looking I hate to throw them out , but I'm not sure what to do . Any suggestions? Two of my bags are just verm and the other two are cmc, coir ,and verm... any help would be greatly appreciated ... thank you 
    • Chuggychow
      I just ordered the 23 quart presto pressure cooker. Does anyone use this type for sterilizing jars or bags? I’m thrilled that I can start doing my own substrates now but I’ve never used a PC before is it pretty easy? 
    • Moonphase
      Pulled a gallon bag of substrate out of the freezer.   I'm going to spawn some of the Jalisco jars this next week.   See what happens.    
    • BlurryFace
      So today was a busy day! Transfered ropey strands from the fully colonized GT and KSSS bags to Petri dishes, really hope that some beautiful ropey myc comes of it.  Dycorotic and rizomorphic growth is beautiful.Just a quick peek of a Thai strand going into the dish before we finished up there and went on to start setting up the tubs to spawn to substrate 1 to 3 ratio. This is the Golden Teacher just placed and not spread out yet, ready to be foil wrapped and moved into incubation for 10 days.Volcano at around 10 days and will be getting the casing put over as well today along with two others to be shown later on this day. A wonderful picture of the inside of the greenhouse with what we have started and growing bigger everyday lol. And the final picture showing the humidifier and fan in working order. Would always be welcome to any ideas or different ways to look at things in getting them to grow better! Thank you  
    • Tigerlily
      How did your albinos turn out? Sorry for using old thread. I'm doing albinos rn and cant seem to find much info
×
×
  • Create New...