Jump to content
  • Welcome Guest!

    Please register or sign in to have the complete Shroomology community experience! Become a member today, post topics, get your own profile, personal messenger and more!

Recommended Posts

Baphomet

Here’s one of my good penises from my crazy attempt to grow penis envy... it took almost two weeks for it to grow. mostly I grew mutants and blobs but this flush has several penises!! So here’s a biggie!! I also have a blob growing that’s massive, it’s only a giant cap growing... I’ll take pics when I pick it but it’s still growing...

E8F7DA91-285A-4DCC-89E8-5A6F21A6FDEB.jpeg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing

    No registered users viewing this page.

  • Topics

  • Posts

    • Sonshyn
      I don’t think you’ll be able to post anything without me reading it in Bill’s voice . 
    • Mush Zombie
      Welcome to shroomology
    • Slayer616
      Hello Shroomology! I am fairly new to mushrooms.  I have used your community as a resource over the last year to read and learn.  I am happy to be allowed to join!!
    • MagicalCriminal
      3-23 The 2 remaining bags that had an extra quart of water puffed and tammed. This raises the question why?  While the 2 bags with 1/2 qt extra we're PCed with the other 3, they are fine at this point. I don't understand why. I would understand if the 3 we're soup(oversaturated) but having all 3 tam when they were PCed with the other 2 that are fine makes no sense. Something to mull over. Next set of bags will be done with MZ's soak and simmer method on Tuesday. At that time I will also take a peek at the first 4 bags that we're nocced 2 weeks ago with GT and LM. Yes I am aware that those species(?) use different grow teks. The LM I am just spawning for G2G to build up until I have enough for a decent crop once transferred to straw based sub.
    • Moonphase
      Trashed the 6 jars.    Decided to not wait the extra day and looked at the other 15 jars.  The 6 PE showed no signs of growth.   The 3 A+ showed some minor white but not enough to tell if it's mycelium starting or something else.   3 of the Jalisco appear to have the same signs of growth.   I marked the lids of those that showed growth and put them back into incubation.   At least maybe the rye wasn't treated with an anti-fungal?  Very slow growth at best compared to the myc in cakes at 14 days.  Maybe not enough surface moisture on the outside of the grain at the time of inoculation?  It's 79F in the closet but maybe not that warm in the box?   Inserted the digital thermometer probe into the box to see if there is any difference and put them back into the warm closet.   Now I'm thinking maybe the Tamp just didn't have enough time and I blew it by trashing them.  Glad I got back up plan C going starting tomorrow.   At least right now I have a positive sign of growth on 3 A+ and 3 Jalisco with hopes of the others showing something next week when I check again.   Increasing the closet temp to see if that helps.  
×