Jump to content
  • Welcome Guest!

    Please register or sign in to have the complete Shroomology community experience! Become a member today, post topics, get your own profile, personal messenger and more!

Recommended Posts

Chuggychow

Did you modify your tub at all? Also, do you know what your temp and RH was during fruiting? 

Thanks

Share this post


Link to post
Share on other sites
Tigerlily
2 hours ago, Chuggychow said:

Did you modify your tub at all? Also, do you know what your temp and RH was during fruiting? 

Thanks

No mods to it at all, but I have time to fan and mist everyday. I like it really helps get personal with your mushies! For fruiting I've been keeping it between 72 and 78 farenheit and room humidity is 50% but I've been misting as needed so I'm not sure about inside the tub. It seems to be alright though. Im excited to see how well I do next time. 

  • Like 1

Share this post


Link to post
Share on other sites
Tigerlily

Heres my first one guys! The rest are soon to follow I know I know my sub looks terrible!😱 that bruising is beautiful and yes I know it's a not such a good sign Haha next time though!!!

20190514_144901.jpg

20190514_155756.jpg

20190514_144128.jpg

  • Like 2

Share this post


Link to post
Share on other sites
El_Piraña

Congrats! Doesn’t it feel good to pick your first mush?! They’ll reward you too 😎

  • Like 1

Share this post


Link to post
Share on other sites
Tigerlily
54 minutes ago, El_Piraña said:

Congrats! Doesn’t it feel good to pick your first mush?! They’ll reward you too 😎

It really does man! Thanks! I know they do I tested a small one out phew buddy!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Topics

  • Posts

    • Moonphase
      Bought different trash bags and 12 small containers today.   Couldn't find any that had flat bottoms.   They all seem to have that middle raised part to them.    Guess I'll sit down today and see if I can put some colonized grain spawn to substrate without any tams.    It's time to see if the Jalisco will do something.   Wish me luck.
    • MagicalCriminal
      @SonshynI think it was my own brain fart.  1:6 or possibly 8 uses a lot of sub.  @El_Piraña I will read up on the tek. I can PC almost 42 quarts at a time, but pasteurizing does have its benefits. 
    • El_Piraña
      I almost always pasteurize my substrate instead of sterilize. When I started pasteurizing, I would put the sub in quart jars and use my PC without the lid. But that still limited me to 7 qt at a time, maybe 3-4 more quarts if I used a second pot at the same time. I was running into the same problem, couldn’t keep up with making enough sub.  I changed to using large disposable lasagna pans. I would fill up four of those at a time, seal with aluminum foil and put them in the oven. I can’t recall how many qts in each pan, I don’t have my notes with me.  I did get more evaporation with this method so I had to start with slightly extra water so that the end result was field capacity.
    • Sonshyn
      Maybe use the oven instead of the pc ? 
    • MagicalCriminal
      @Moonphasenext ones will be better. So far the first 3 tubs are doing ok. All 3 look like this. I folded the plastic down to help keep the edges from evaping to fast, but left it up enough for some fresh air.  Going to open it up in next day or so. Fingers crossed for tam free even pinset.
×
×
  • Create New...