Jump to content
  • Welcome Guest!

    Please register or sign in to have the complete Shroomology community experience! Become a member today, post topics, get your own profile, personal messenger and more!

ludashimane

Did my mushies go bad already ?

Recommended Posts

ludashimane

So I am in possession of about an ounce of golden teachers and have only had them for a week today. I received them only a weeek or two after they were harvested and dried. I keep them in a dark cool place inside of sealed bags inside a large air tight jar with a a rubber seal. For three or four days they did not have the jar. Just a bag. I tripped last week about 4 days ago, attempted a 3 gram lemon tek last night, and tripped very mildly after a very powerful trip last time. Did my mushies loose potency in a matter of weeks or is my tolerance what is losing potency if you will ? 

Share this post


Link to post
Share on other sites
DonkeyHote
8 hours ago, ludashimane said:

 Did my mushies loose potency in a matter of weeks or is my tolerance what is losing potency if you will ? 

Lose potency, no. Your brain's supply of serotonin is depleted by tripping. It takes a couple weeks to build it back up. It takes me two weeks between trips to really get off again. 

  • Thanks 1

Share this post


Link to post
Share on other sites
darkvoyager

I can trip weekly without suffering tolerance although I don’t think more time will hurt. 4 days is a little soon I’d wait at least 7 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Topics

  • Posts

    • Moonphase
      Bought different trash bags and 12 small containers today.   Couldn't find any that had flat bottoms.   They all seem to have that middle raised part to them.    Guess I'll sit down today and see if I can put some colonized grain spawn to substrate without any tams.    It's time to see if the Jalisco will do something.   Wish me luck.
    • MagicalCriminal
      @SonshynI think it was my own brain fart.  1:6 or possibly 8 uses a lot of sub.  @El_Piraña I will read up on the tek. I can PC almost 42 quarts at a time, but pasteurizing does have its benefits. 
    • El_Piraña
      I almost always pasteurize my substrate instead of sterilize. When I started pasteurizing, I would put the sub in quart jars and use my PC without the lid. But that still limited me to 7 qt at a time, maybe 3-4 more quarts if I used a second pot at the same time. I was running into the same problem, couldn’t keep up with making enough sub.  I changed to using large disposable lasagna pans. I would fill up four of those at a time, seal with aluminum foil and put them in the oven. I can’t recall how many qts in each pan, I don’t have my notes with me.  I did get more evaporation with this method so I had to start with slightly extra water so that the end result was field capacity.
    • Sonshyn
      Maybe use the oven instead of the pc ? 
    • MagicalCriminal
      @Moonphasenext ones will be better. So far the first 3 tubs are doing ok. All 3 look like this. I folded the plastic down to help keep the edges from evaping to fast, but left it up enough for some fresh air.  Going to open it up in next day or so. Fingers crossed for tam free even pinset.
×
×
  • Create New...