Jump to content
  • Welcome Guest!

    Please register or sign in to have the complete Shroomology community experience! Become a member today, post topics, get your own profile, personal messenger and more!

caio

substrate too wet. looks myc doesnt have room to spread

Recommended Posts

caio

Hi guys, i am growing for the first time 4 half pint jars. in 3 of them myc is growing very slow i guess coz substrate too wet, though i followed the classic pf i screwed up somewhere. pics attached. I inoculated them 2 weeks ago. any suggestion how to solve this? should i put them in fruiting chamber earlier? many thanks

IMG_20190711_130719.jpg

IMG_20190711_130704.jpg

  • Like 1

Share this post


Link to post
Share on other sites
Chuggychow

What is the temp at where you have them colonizing? 

  • Like 1

Share this post


Link to post
Share on other sites
El_Piraña

Let em keep colonizing. Don’t fruit them early or you will most likely get contamination.  Once they are fully colonized, wait at least another week to consolidate, although it wouldn’t hurt to let it go even longer if it hasn’t pinned in the jar.

  • Like 2

Share this post


Link to post
Share on other sites
Moonphase

My first jars took 30 days and then I went another week.   Give it time.  

  • Like 2

Share this post


Link to post
Share on other sites
caio

i dont control the room temp but should be around 23 C. besides those above i have another one where i tried a drier substrate and is fully colonized already. should i prepare fruiting chamber only for one jar or let it grow invitro? growing invitro gonna give me less produce but it will faster, is that correct? thanks

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...