Jump to content
  • Welcome Guest!

    Please register or sign in to have the complete Shroomology community experience! Become a member today, post topics, get your own profile, personal messenger and more!

rastakess304

Spore solution to agar 😮

Recommended Posts

rastakess304

Here’s what apparently happens when you take a spore syringe from a reputable vendor and drop waaaaay too much (.5cc) on agar lol. Didn’t expect it to work but I guess it did. 

 

Mycelium or mold? The world may never know. Lol. Nah, but forreal I’ll know within a few more days😂. (PESA strain for me has always started out kinda wispy, then gets more rhizo after its well established. I don’t think it’s cobweb) 

 

image.jpg

  • Like 1

Share this post


Link to post
Share on other sites
rastakess304
7 minutes ago, MagicalCriminal said:

You might want to try parafilm to seal your dishes. It allows FAE , I don't think masking tape does. 1 roll seems to last forever  because you stretch it as you wrap. IIRC it only takes about 2" to seal the plate.

Yea I’m def gonna look into that. I wasn’t prepared this time around lol 

Share this post


Link to post
Share on other sites
rastakess304

 Obviously there’s no way to tell without some type of expertise/another couple of transfers, but how does this look for a spore solution after the amount of time that’s elapsed from the date on the dish?

@MagicalCriminal @mushmouth

 

image.jpg

God I hate the way that tape looks lol

  • Like 2

Share this post


Link to post
Share on other sites
El_Piraña

This could be ok.  You could make up some low nutrient agar for the transfers and see if you get rhizomorphic growth.

  • Like 2

Share this post


Link to post
Share on other sites
MagicalCriminal

Sorry been dealing with life. Did you spray the plate with spore solution? Normally I dont get scattering like that. It grows from the single drop I place.

Share this post


Link to post
Share on other sites
rastakess304

Yea it completely sloshed around the plate 

20 minutes ago, MagicalCriminal said:

Sorry been dealing with life. Did you spray the plate with spore solution? Normally I dont get scattering like that. It grows from the single drop I place.

 

Share this post


Link to post
Share on other sites
MagicalCriminal
Just now, rastakess304 said:

Yea it completely sloshed around the plate 

 

Ok, looks more normal with that info. I second @El_Piraña advise. 

  • Like 2

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...