Jump to content

Uncle Ben is being Mean to me!


Recommended Posts

So this is my first go with trying the whole new Uncle Ben craze and was just trying to see if it’s as easy as everyone was claiming. I inoculated on the 17th but I’m not seeing results so figure I would come here for help. My process was pretty simple: Wiped the packages with iso, flame sterilized my spite needle,poked and squirted, and applied some micropore.One bag started blowing up with pressure so I’m assuming maybe the micropore wasn’t really letting it breath.The other bag just kinda stayed as is. So now I have a mushy bag of bens and a bag that I can’t really tell if anything is happening .What do Yal suggest in this situation?

Link to post
Share on other sites
  • 2 weeks later...

I'm not familiar with that tek but I kinda get your drift.  I'm gonna assume you used too much in the bag and it's too wet. Shake the bag up real good and give it a week. Then try a tried and true tek

Link to post
Share on other sites
  • 1 year later...
Danger Zone

Also unfamiliar with the tek but assuming the bag is resealed and the only hole covered with tape allowing gas exchange is the small needle hole that's definitely not enough FAE. the mycelium produces CO2 but it will stall growth in a high CO2 environment allowing other competitor molds and bacteria to colonize the substrate first 
 

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...