Jump to content

Search the Community

Showing results for tags 'mystery'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Administrative and Introduction Forums
    • Welcome to Shroomology!
    • Computer and Internet Safety
    • Shroomology's Sponsors Forum
  • Mushroom Growing Help
    • Getting Started Growing Mushrooms
    • General Mushroom Cultivation Questions & Answers
    • Mushroom Cultivation Archives
    • Frequently Asked Mushroom Question
    • Contamination
  • Mushroom Growing Techniques, Equipment and Tutorials
    • Mushroom Growing Tutorials
    • Pre-TEKS
    • Member Grow Logs
    • Experimental Mushroom Cultivation techniques
  • Mushroom and Species Information
    • Psychedelic Mushroom Information
    • Medicinal Mushroom Information
    • Wild Mushroom Hunting/Foraging
    • Mushroom Recipes
  • General Interests, and Off Topic Forums
    • General Psychedelia
    • Cannabis, Cacti, and other Cool Plants
    • The Upper Decker
    • Non-Sponsor Vendor Review
    • Hall of Fame

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Sonshyn

    Mono grow

    Just cased a few monos thatve been incubating since the 10-12th . Shouvlde snapped a pic before but alas . I’ve been messing around with a lot of popcorn and wbs lately to where I had quite a lot of spawn that accumulating while I dialed things in . Enough for a few monos! Havent tried one in awhile so figured I’d log these ones and learn . I didn’t use micropore tape on the last monos but that was in the summer when it was humid . I wasn’t sure if I got the right stuff but it appears to be less humid around the holes so it looks like it’s evaporating or at least getting through like micropore tape should . Tops are weather stripped . went and got a 7/8 in saw bit for the last tub . I had a few cracks making the top holes with a utility knife . They had 1 and 1/8 inch saw bit but not just a regular 1 inch . So I got slightly smaller . Tried not to pack the poly up top . 70 degrees rn in the room with an oscillating fan blowing away from the tubs but moving air around the room . I temped a sub at 74 on the inside with my infrared thermometer . Wish me luck! Any and all advice is much appreciated .
×
×
  • Create New...